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ITS has identified that emails sent from UConn addresses to other addresses are intermittently delayed. Some messages may take longer to deliver.

Known affected Receiving Domains

Emails sent to these addresses may experience delays

  • Gmail

Cause

These domains receiving our emails are rate-limiting us. The practice of rate-limiting is to combat spam messaging. If a service sees that they are receiving many emails from another domain, they will automatically bottleneck the sender because it is assumed that they are receiving a flood of spam messages.

Why now?

The introduction of the Alumni Forwarding Service greatly increased UConn’s email output. The AFS system automatically redirects all incoming emails that are sent to alumni to the alumni’s personal email address. This redirect causes UConn to send many emails to external domains, possibly many emails in a small timeframe (e.g. Listserv).

Solution

There is no solution; other companys' rate-limiting policies are handled internally, and UConn does not have a say in their decisions.

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