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ITS has identified that emails sent from UConn addresses to other addresses are intermittently delayed. Some messages may take longer to deliver.

Known affected Receiving Domains

Emails sent to these addresses may experience delays

  • Gmail.com

  • Yahoo.com

Cause

These domains receiving our emails are rate-limiting us. The practice of rate-limiting is to combat spam messaging. If a service sees that they are receiving many emails from another domain, they will automatically bottleneck the sender because it is assumed that they are receiving a flood of spam messages.

Why now?

Over time, the amount of emails has steadily increased. UConn sends much of this email to external domains, possibly many emails in a small timeframe (e.g. Listserv). At some point, we cross the thresh hold with a given domain and they institute throttling.

Solution

While UConn has no sway over other company's rate-limiting policies, we can take steps to improve our email security posture. There are several steps that need to happen first before we can accomplish this however and as of this writing there is no timeline.

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