Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Table of Contents
maxLevel5

Symptoms

Printer Reports Resources Unavailable Error

Cause

...

Someone sent a

...

job to the printer in a paper size other

...

than 8 1/2 by 11

...

Workaround

...

...

Restart the

...

printer to clear the job in error.  Help the user resend the job

...

in 8 1/2 by 11.  Explain to them that we are only able to offer printing in 8 1/2 by 11.  If they were charged for the first job, release the 2nd job at no cost through the portal

...

Resolution

...

Printer Reports Resources Unavailable Error

Changing Paper and Toner

Paper

If the printers need paper, we have paper located in the gray cabinets under the tables.  Each paper tray holds 500 sheets of paper, please wait until the tray is completely out before reloading it so we don't have half open reams of paper in the cabinet.  Also please rotate the trays in the printer so the newest paper is at the bottom and the oldest paper at the top.  This is to cut down on jams and other issues with the paper.  When the paper is out of its wrapper it is more affected by environmental factors that can cause damage.  

Print Portal Basics 

Husky One Cards

In order to print students MUST have the new Husky One Card, the new card is the card with the white background and half a husky's face to the right of the card.  Students accounts are not activated for printing services until they have picked up the new card.  The user's print jobs will not even show up in the print portal until they have the new card, so there is no getting around this.  The students were given plenty of time to pick up the new one cards, including opportunities after normal business hours so there is no excuse not to have it. 

Students must also make sure they have money on the card.  Money can be added online, and is instant most time although may take up to 10 min. to appear in some cases.

We DO NOT give free printing.  Students will try to come up with excuses as to why they don't have money on there card.  

When to Use the Portal to Reprint or Release a Job

Our team has access to the portal incase there are issues printing and we need to reprint a job when the job did not complete due to an error on our end.  It is NOT to give out free printing.  In the portal you are able to verify that the user was charged for the job.  You can then rerelease it by finding the job in the Printed Jobs tab, checking it, and clicking reprint.  If there is an error and you are unable to reprint the job from this tab, you can help them resend it, go into Quired Jobs tab, select it, uncheck Charge to User, and then click reprint. 



Code Block
<osuser key="osuserRepository" name="OSUser Repository"/>

...